User Data File - Degraded Performance
Incident Report for Firstup
Resolved
The issue affecting User Data File processing has been resolved.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Apr 07, 2021 - 14:47 UTC
Monitoring
We are continuing to monitor the issue affecting User Data File processing. The processing of data files may be slower than normal.

If you have any questions please feel free to contact Support (support@socialchorus.com).
Posted Apr 07, 2021 - 13:27 UTC
This incident affected: Ecosystem (User Sync).