Universal Profile - SFTP file uploads not processing
Incident Report for Firstup
Resolved
Our Development team has successfully verified SFTP upload jobs are now processing as expected. Please reach out to support@socialchorus.com with any additional questions or if additional upload issues are noticed.
Posted Feb 25, 2021 - 02:43 UTC
Monitoring
A fix has been implemented and the SFTP files are now uploading as expected. Any files from that have failed to upload will need to be re-uploaded.

We will continue to monitor the service.
Posted Feb 25, 2021 - 02:32 UTC
Update
Our team is continuing to work on applying the fix for the SFTP issue.

If required, as a workaround to deprovision (block) a user please use the manual block and demote process outlined on our Knowledgebase.

We will update once the implementation has been completed.
Posted Feb 25, 2021 - 00:31 UTC
Update
Our team is continuing to work on the fix for this issue.

If required, as a workaround to deprovision (block) a user please use the manual block and demote process outlined on our Knowledgebase.

Next update at 00:30 UTC.
Posted Feb 24, 2021 - 23:01 UTC
Update
Our Development team is working on implementing the fix to the SFTP issue. The fix requires updates to our underlying database which are taking longer than expected to complete. Next update to come at 23:00 UTC
Posted Feb 24, 2021 - 21:38 UTC
Update
Our Development team is taking a different approach to speed up the implementation of the fix. Next update 21:30 UTC.
Posted Feb 24, 2021 - 20:35 UTC
Update
We are continuing to work on the fix to the SFTP issue. Next update 20:30 UTC.
Posted Feb 24, 2021 - 19:31 UTC
Update
The Development team is still working on implementing the solution. Next update at: 19:30 UTC if not resolved.
Posted Feb 24, 2021 - 18:32 UTC
Update
We are still working on applying the fix for this issue.

If required, as a workaround to deprovision (block) a user please use the manual block and demote process outlined on our Knowledgebase.

Please monitor this page for further updates.
Posted Feb 24, 2021 - 16:34 UTC
Update
We are currently implementing a fix for the issue causing SFTP user file uploads not to be processed. This may take several hours to completely apply. We'll update this page once the fix has been applied.
Posted Feb 24, 2021 - 15:57 UTC
Identified
We have identified a possible root cause for the issue affecting the SFTP file upload processing and will provide further updates once we have applied a fix.
Posted Feb 24, 2021 - 15:05 UTC
Investigating
We are investigating an issue affecting SFTP file uploads. All user files uploaded after 2021-02-24 01:18 (UTC) have not been processed.

This may mean that users included in a file upload have not been provisioned/deprovisioned as expected.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Feb 24, 2021 - 14:43 UTC
This incident affected: Products (New Studio, Web Experience, Mobile Experience) and Ecosystem (User Sync).