Platform Outage - Certificate Update In Process
Incident Report for SocialChorus
Resolved
The issue has been resolved and the platform is now fully operational. Thank you for your patience whilst we investigated this issue. Please contact Support at support@socialchorus.com if you encounter any further issues.
Posted 4 days ago. Sep 12, 2019 - 00:16 UTC
Update
We are experiencing an unanticipated outage across all components. This may affect Program Studio, Web Experience, and mobile application users. We are investigating and hope to be back online shortly. Please monitor this page for further updates.
Posted 4 days ago. Sep 12, 2019 - 00:13 UTC
Identified
We have identified a possible cause for the platform outage. Website certificates have expired and renewed certificates are being implemented by our engineering team. We will provide further updates momentarily.
Posted 4 days ago. Sep 11, 2019 - 23:44 UTC
This incident affected: Web Experience, Mobile Experience, Program Studio, Authentication, Content, Measure, Groups, Connect, Integrations, User Sync, Partner API, and Legacy Partner API.