Authentication - SSO login issues
Incident Report for Firstup
Resolved
The issue affecting SSO Authentication has been resolved but we'll continue to monitor this issue.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Apr 01, 2021 - 20:52 UTC
Monitoring
We're no longer seeing issues with SSO authentication but our developers are continuing to investigate.
Posted Apr 01, 2021 - 19:33 UTC
Investigating
We are investigating an issue affecting SSO authentication.

This may cause an issue with users accessing Experience and Studio when signing in using SSO authentication.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Apr 01, 2021 - 19:08 UTC
This incident affected: 3rd-Party Dependencies (Identity Access Management).