Program Studio - Uploading images in Studio fails for some users
Incident Report for Firstup
Resolved
Thank you for your patience whilst we carried out our investigation. The issue affecting some users from uploading images to Studio is still being addressed by our developers. However, since the issue is affecting a small number of users intermittently we have moved this issue to our Known Issues Tracker.

Please continue to track the progress of this issue our Known Issues Tracker. The Issue ID to reference is: EE-12928
Posted Nov 20, 2020 - 22:00 UTC
Identified
We have identified a possible root cause for the issue affecting images not uploading for some users in Studio and will provide further updates once we have applied a fix.
Posted Nov 20, 2020 - 20:02 UTC
Investigating
We are investigating an issue affecting some users from uploading images in Program Studio.

This may cause users to receive a "We're experiencing technical difficulties.." error when uploading an image in Studio.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Nov 20, 2020 - 19:48 UTC
This incident affected: Products (New Studio).