Platform Performace Degradation - Intermittent 5xx errors accessing Studio
Incident Report for Firstup
Resolved
Studio has remained fully accessible following the bouncing of the affected services.

This platform service degradation is now considered resolved, and a RCA analysis will be provided once a full incident postmortem has been completed.
Posted May 02, 2024 - 15:49 UTC
Update
We have bounced the impacted services to mitigate this performance degradation. Studio is now accessible, as we work to identify the root cause of this incident.

We will provide you with another update as soon as more information is made available.
Posted Apr 24, 2024 - 23:48 UTC
Investigating
We are currently investigating reports of intermittent 5xx errors while accessing Studio.

We will provide you with an update within 1 hour.
Posted Apr 24, 2024 - 22:57 UTC
This incident affected: Products (New Studio, Classic Studio).