Platform Outage - Studio and Employee Experience
Incident Report for Firstup
Resolved
The issue has been resolved and the platform is now fully operational. Thank you for your patience whilst we investigated this issue.

Please contact Support at support@socialchorus.com if you encounter any further issues.
Posted Apr 06, 2021 - 13:38 UTC
Monitoring
We have identified the root cause for the outage and have applied a potential fix. We are currently monitoring the health of the platform following the fix.

Access to Studio, web and mobile experience should now be restored. We have paused Universal Profile (aka User Sync) until we are confident that the issue is fully resolved.
Posted Apr 06, 2021 - 13:12 UTC
Investigating
We are experiencing an unanticipated outage across all components. This may affect Program Studio, Web Experience, and mobile application users. We are investigating and hope to be back online shortly. Please monitor this page for further updates.
Posted Apr 06, 2021 - 12:45 UTC
This incident affected: Products (New Studio, Web Experience, Mobile Experience) and Ecosystem (User Sync).