Web Experience - Customers with custom (vanity) URLs cannot load Web Experience
Incident Report for Firstup
Resolved
The issue affecting Web Experience for custom (vanity URLs) has now been resolved. Users should now be able to access the platform via the Web Experience.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Jan 10, 2020 - 14:47 UTC
Investigating
We are investigating an issue affecting Web Experience for any customers with custom (vanity) URLs. This issue does not affect customers using our standard web URL at advocate.socialchorus.com

This may mean that users cannot access the platform through the Web Experience (web browser). Users should still be able to access their programs via the mobile apps.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Jan 10, 2020 - 13:25 UTC
This incident affected: Products (Web Experience).