Program Studio - Degraded Performance
Incident Report for Firstup
Resolved
The immediate issue affecting Program Studio availability has been resolved. Thank you for your patience whilst we carried out our investigation.

We are continuing to investigate to find the root cause of these mini outages. You can track the progress of this investigation on our Known Issues Tracker

The Issue ID to reference is: MAGIC-5844

You will need to sign-in to our Knowledgebase to access the Known Issues Tracker article. If you have not already registered, please follow the steps outlined here.

Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Feb 10, 2021 - 16:11 UTC
Investigating
We are encountering the same issues as yesterday with sporadic unresponsiveness or unavailability of Program Studio.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Feb 10, 2021 - 16:02 UTC
This incident affected: Products (New Studio).