Platform Outage
Incident Report for SocialChorus
Resolved
The issue has been resolved and the platform is now fully operational. Thank you for your patience whilst we investigated this issue. Please contact Support at support@socialchorus.com if you encounter any further issues.
Posted Mar 19, 2020 - 22:18 UTC
Monitoring
We have applied a fix for the issue and are currently monitoring the health of the platform.
Posted Mar 19, 2020 - 22:16 UTC
Identified
We have identified a possible cause for the platform outage. We will provide further updates momentarily.
Posted Mar 19, 2020 - 22:14 UTC
Investigating
We are experiencing an unanticipated outage across all components. This may affect Program Studio, Web Experience, and mobile application users. We are investigating and hope to be back online shortly. Please monitor this page for further updates.
Posted Mar 19, 2020 - 22:03 UTC
This incident affected: Web Experience, Mobile Experience, Program Studio, Authentication, Content, Measure, Groups, Connect, Integrations, User Sync, Partner API, Legacy Partner API and 3rd-Party Dependencies (SendGrid API v3).