Campaign Delivery Delay
Incident Report for SocialChorus
Resolved
Incident confirmed resolved.

Summary Root Cause: Expanded audience for campaign caused high load and delay for email/push notification processing. Engineering team investigated and implemented solution at approximately 15:09 PDT (22:09 UTC).
Posted 3 months ago. Jul 09, 2019 - 22:39 UTC
Monitoring
All backlogged campaign emails and notifications are currently being processed. The SocialChorus engineering team does not anticipate further delays and will continue to monitor.
Posted 3 months ago. Jul 09, 2019 - 22:00 UTC
Identified
The SocialChorus engineering team has identified a resolution for the campaign delivery delays. We are implementing changes now so all scheduled emails and push notifications in backlog will be processed shortly.
Posted 3 months ago. Jul 09, 2019 - 21:58 UTC
Investigating
We are currently investigating performance degradation for all email and push notification campaigns. We apologize for the inconvenience as all emails and push notifications will have a delay from their targeted delivery times.
Posted 3 months ago. Jul 09, 2019 - 21:57 UTC
This incident affected: Content.