Content Planner - Degraded Performance in Content Card List View
Incident Report for Firstup
Resolved
The issue affecting Content Planner has been resolved.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Apr 01, 2020 - 03:47 UTC
Monitoring
We have applied a fix for the issue affecting Content Planner and are currently monitoring.
Posted Apr 01, 2020 - 03:23 UTC
Identified
We have identified a possible root cause for the issue affecting Content Planner and will provide further updates once we have applied a fix.
Posted Apr 01, 2020 - 00:57 UTC
Investigating
We are investigating an issue affecting the Content List view on Content Planner.

Program Managers may experience this issue when their Content List view on Content Planner loads with more than 24 content cards. The content card list will continuously refresh/re-load content cards listed beyond the first 24 items.

We do not have evidence this will affect employee experience at this time.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted Mar 31, 2020 - 22:07 UTC
This incident affected: Products (New Studio).