Connect Campaigns - Issue affecting Campaign Delivery
Incident Report for SocialChorus
Resolved
The issue affecting Connect Campaigns has been resolved.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues or if you have any questions at all.
Posted 3 months ago. Jul 31, 2019 - 11:58 UTC
Monitoring
We have applied a fix for the issue affecting Connect Campaigns and are currently monitoring to asses if the fix was successful.
Posted 3 months ago. Jul 31, 2019 - 11:50 UTC
Investigating
We are investigating an issue affecting Connect Campaigns

This may result in Campaigns not sending out to all users in the Campaign audience, and errors reported in the Campaign metrics.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted 3 months ago. Jul 31, 2019 - 10:59 UTC
This incident affected: Connect.