Platform Outage - Investigating
Incident Report for Firstup
Resolved
The issue has been resolved and the platform is now fully operational. We are continuing to monitor to ensure the platform is healthy.

Thank you for your patience whilst we investigated this issue. Please contact Support at support@socialchorus.com if you encounter any further issues.
Posted Sep 05, 2019 - 18:26 UTC
Investigating
We are experiencing an unanticipated outage across all components. This may affect Program Studio, Web Experience, and mobile application users. We are investigating and hope to be back online shortly. Please monitor this page for further updates.
Posted Sep 05, 2019 - 18:06 UTC
This incident affected: Products (New Studio, Classic Studio, Web Experience, Mobile Experience, Analyze), Ecosystem (User Sync, Integrations, Partner API, Connect), and 3rd-Party Dependencies (Identity Access Management).