Analyze/Insights Reporting - Service Disruption
Incident Report for Firstup
Resolved
We have identified the root cause and the issue has been mitigated.
Posted Aug 11, 2022 - 14:18 UTC
Update
We have identified the root cause and the issue has been mitigated.
Posted Aug 11, 2022 - 14:18 UTC
Monitoring
We have implemented an interim monitoring and mitigation ability to identify and proactively address the underlying issue before it impacts Customers.
We are continuing to evaluate the best course of action for recurrence prevention and will provide the next update as soon as that action and timing becomes more clear.
Posted Jul 18, 2022 - 19:19 UTC
Update
We are continuing to investigate the service disruption affecting Analyze/Insights reports.

The service is experiencing sporadic interruptions - we are working to establish the root cause to fix the issue and prevent further disruption.
Posted Jul 18, 2022 - 18:50 UTC
Investigating
We are continuing to investigate the service disruption affecting Analyze/Insights reports.

The service is experiencing sporadic interruptions - we are working to establish the root cause to fix the issue and prevent further disruption.
Posted Jul 14, 2022 - 13:31 UTC
Monitoring
We have applied a fix for the issue affecting Analyze/Insights reports and are currently monitoring.
Posted Jul 14, 2022 - 12:39 UTC
Investigating
We are investigating a service disruption affecting Analyze/Insights Reports.

At the moment, all reporting is unavailable in both Classic and new Studio. This appears to be a reoccurrence of the previous issue from earlier in the week.

Note - at this time, the issue only affects customers with communities hosted on our US datacenters. EU datacenter communities are not affected.

Our next update will be in 1 hour.
Posted Jul 14, 2022 - 11:17 UTC
This incident affected: Products (Analyze).