Performance Degradation Observed in Program Studio and Web Experience
Incident Report for SocialChorus
Resolved
Incident confirmed resolved.

Summary Root Cause: Unusual load on database caused by long-running queries. Engineering team investigated and implemented solution at approximately 12:55 PDT (19:55 UTC).
Posted 4 months ago. Jun 10, 2019 - 20:42 UTC
Monitoring
All affected database clusters restarted. Engineering team is continuing to monitor database cluster health.
Posted 4 months ago. Jun 10, 2019 - 19:53 UTC
Identified
Root cause identified with memory limit on database cluster.
Posted 4 months ago. Jun 10, 2019 - 19:52 UTC
Investigating
Engineers are investigating performance degradation impacting Program Studio and Web Experience. Site response times may temporarily take longer than expected. Thank you for your patience.
Posted 4 months ago. Jun 10, 2019 - 19:29 UTC
This incident affected: Web Experience and Program Studio.