Connect Campaigns not sending
Incident Report for SocialChorus
Resolved
The issue affecting Connect Campaigns has been resolved. Connect is currently processing any un-sent Campaigns affected by this issue.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted about 1 month ago. Sep 17, 2019 - 15:13 UTC
Monitoring
We have applied a fix for the issue affecting Connect Campaigns and are currently monitoring.
Posted about 1 month ago. Sep 17, 2019 - 15:02 UTC
Investigating
We are investigating an issue affecting Connect Campaigns.

Both email and Push Notification Campaigns are failing to send. We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted about 1 month ago. Sep 17, 2019 - 14:38 UTC
This incident affected: Connect.