Analyze - Dashboards and Reporting Degraded
Incident Report for Firstup
Resolved
The issue affecting Analyze has been resolved.

Thank you for your patience whilst we carried out our investigation. Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted May 18, 2020 - 21:54 UTC
Monitoring
We have applied a fix for the issue affecting Analyze and are currently monitoring.
Posted May 18, 2020 - 21:20 UTC
Identified
We have identified a possible root cause for the issue affecting Analyze and will provide further updates once we have applied a fix.
Posted May 18, 2020 - 21:11 UTC
Investigating
We are investigating an issue affecting Analyze.

Program Studio users may experience slow or unresponsive reports from Analyze.

We are investigating and working to resolve the issue. Please monitor this page for further updates.
Posted May 18, 2020 - 21:09 UTC
This incident affected: Products (Analyze).