Program Studio - Degraded performance
Incident Report for Firstup
Resolved
Our Development team has implemented a hot fix for the intermittent unavailability of Program Studio.
Posted Feb 10, 2021 - 23:46 UTC
Identified
We have identified a possible root cause for the issue affecting Program Studio and will provide further updates once we have applied a fix.
Posted Feb 10, 2021 - 21:14 UTC
Investigating
We are continuing to investigate some sporadic outages and slowness on Program Studio. These issues may cause Program Studio to become unresponsive or unavailable for short periods of time.

We are treating this issue with the highest priority and working to resolve the issue. Please monitor this page for further updates.
Posted Feb 10, 2021 - 21:06 UTC
This incident affected: Products (New Studio).