Analyze/Insights Reporting - Service Disruption
Incident Report for Firstup
Resolved
The service disruption to Analyze/Insights reports has been mitigated. We'll continue to look into the root cause of the disruption.

Thank you for your patience whilst we carried out our investigation. Please contact Support at https://support.firstup.io/ should you encounter any further issues.
Posted Jul 12, 2022 - 11:37 UTC
Monitoring
We have applied a fix for the issue affecting Analyze/Insights reports and are currently monitoring. Reports may be slower to load completely until the service has fully recovered. We'll provide an update once normal service has resumed.
Posted Jul 12, 2022 - 11:24 UTC
Update
We are continuing to investigate the issue causing Analyze/Insights reports not to load.

Note - at this time, the issue only affects customers with communities hosted on our US datacenters. EU datacenter communities are not affected.

Our next update will be in 30 minutes.
Posted Jul 12, 2022 - 11:10 UTC
Investigating
We are investigating a service disruption affecting Analyze/Insights Reports.

At the moment, all reporting is unavailable in both Classic and new Studio.

Our next update will be in 30 minutes.
Posted Jul 12, 2022 - 10:36 UTC
This incident affected: Products (Analyze).