High AWS Error Rates causing intermittent platform issues
Incident Report for Firstup
Resolved
Our Engineering team has seen the error rates for AWS reduce to normal levels and will continue to monitor the hosting infrastructure closely with our AWS support team. Analyze and Microapps should now be available as expected.

Please contact Support at support@socialchorus.com should you encounter any further issues.
Posted Dec 07, 2021 - 23:12 UTC
Monitoring
Our Engineering team has seen a significant decrease in the number of errors caused by the AWS issue. Analyze and Microapps will continue to have some minor slowness for some users.

We will continue to monitor the service and will send an update when it is fully operational.
Posted Dec 07, 2021 - 20:59 UTC
Update
Our Engineering team is continuing to investigate. Analyze reports and Microapps may not load or render as expected during this time.

Our next update will be within 60 minutes.
Posted Dec 07, 2021 - 20:11 UTC
Investigating
Our Engineering team is continuing to investigate the issue. Analyze reports and Microapps may not load or render as expected during this time.

Our next update will be within 60 minutes.
Posted Dec 07, 2021 - 18:56 UTC
Update
Our Engineering team has found additional impact for services behind our API. Most notably, Analyze reports and Microapps may not load or render as expected.

The team is currently investigating.

Our next update will be within 30 minutes.
Posted Dec 07, 2021 - 18:22 UTC
Identified
The cause of the High API Error rate within our hosting provider has been identified.

Our next update will be within 30 minutes.
Posted Dec 07, 2021 - 17:15 UTC
Investigating
We are currently experiencing high API error rates within our hosting provider that are in turn causing intermittent slowness/ unresponsiveness within our platform. Most notably, Analyze reports may not be rendering or are slow to load.

Our engineers are currently investigating.

Our next update will be within 30 minutes.
Posted Dec 07, 2021 - 16:24 UTC
This incident affected: Products (Analyze).