Platform Outage - Studio, Web and Mobile Experience down
Incident Report for SocialChorus
Resolved
The issue has been resolved and the platform is now fully operational. Thank you for your patience whilst we investigated this issue. Please contact Support at support@socialchorus.com if you encounter any further issues.
Posted Apr 07, 2021 - 16:46 UTC
Monitoring
The platform is now fully operational. Our engineers are continuing to monitor the platform.
Posted Apr 07, 2021 - 16:31 UTC
Investigating
We are experiencing an unanticipated outage across all components. This may affect Program Studio, Web Experience, and mobile application users. We are investigating and hope to be back online shortly. Please monitor this page for further updates.
Posted Apr 07, 2021 - 16:19 UTC
This incident affected: Web Experience, Mobile Experience, and Program Studio.